9 – Graphql 3.X voyager not working

I have an issue with graphql voyager, i doesn’t work and i get this error

abort() at Error at Ga (blob:http://mysite.local/186e95db-6391-4831-864a-c7ea73abaddb:420:124) at Fa (blob:http://mysite.local/186e95db-6391-4831-864a-c7ea73abaddb:420:22) at Object.v (as abort) (blob:http://mysite.local/186e95db-6391-4831-864a-c7ea73abaddb:1554:101) at _abort (blob:http://mysite.local/186e95db-6391-4831-864a-c7ea73abaddb:1510:402) at fQ (blob:http://mysite.local/186e95db-6391-4831-864a-c7ea73abaddb:1539:13984) at Array.qH (blob:http://mysite.local/186e95db-6391-4831-864a-c7ea73abaddb:1527:31527) at Array.gs (blob:http://mysite.local/186e95db-6391-4831-864a-c7ea73abaddb:1536:113609) at ds (blob:http://mysite.local/186e95db-6391-4831-864a-c7ea73abaddb:1536:111402) at Array.pH (blob:http://mysite.local/186e95db-6391-4831-864a-c7ea73abaddb:1527:31370) at Array.gs (blob:http://mysite.local/186e95db-6391-4831-864a-c7ea73abaddb:1536:113609) If this abort() is unexpected, build with -s ASSERTIONS=1 which can give more information.

I have created an issue here, but i guess it depends on my project environment, it’s working on fresh install.
enter image description here

I’m using:
Drupal: 9.2.25
graphQl: 3.1.0

for voyager use:

"graphql": "^0.11.7",
"graphql-voyager": "^1.0.0-rc.9",
"react": "^15.6.1",
"react-dom": "^15.6.1"

anyone has experienced this issue, or know what may cause it ?