9 – update.php giving below error when upgrading from D8 to D9

update.php giving below error when upgrading from D8 to D9

InvalidArgumentException: DrupalfeedsFeedStorage does not implement DrupalCoreEntityContentEntityStorageInterface in DrupalCoreEntityContentEntityType->checkStorageClass() (line 52 of /var/www/html/docroot/core/lib/Drupal/Core/Entity/ContentEntityType.php).

Can someone please advice what needs to be updated. Thanks in advance!