apt – dpkg: error processing package apparmor

can someone help me here, i have this problem on an Ubuntu 14.04.6 LTS system.

thanks in advance
Xaxa

The following packages were automatically installed and are no longer required:   gdisk gir1.2-freedesktop gir1.2-gdkpixbuf-2.0

gir1.2-rsvg-2.0 gvfs-libs libafterimage0 libbz2-dev
libcairo-script-interpreter2 libcdt5 libcgraph6 libdjvulibre-dev
libdrm-amdgpu1 libdrm-dev libelfg0 libexif-dev libexpat1-dev
libfontconfig1-dev libgdk-pixbuf2.0-dev libgl1-mesa-dev
libglib2.0-bin libglib2.0-dev libglu1-mesa libglu1-mesa-dev
libgraphviz-dev libgvc6 libgvc6-plugins-gtk libgvpr2 libilmbase-dev
libjasper-dev libjs-jquery liblcms2-dev libopenexr-dev libpathplan4
libpcre3-dev libpcrecpp0 libpixman-1-dev libsecret-1-0 libtiff5-dev
libtiffxx5 libudisks2-0 libwmf-dev libx11-xcb-dev libxcb-dri3-dev
libxcb-shm0-dev libxdamage-dev libxdot4 libxfixes-dev libxft2
libxml2-dev libxshmfence-dev mesa-common-dev udisks2
x11proto-damage-dev x11proto-dri2-dev x11proto-fixes-dev
x11proto-gl-dev Use ‘apt-get autoremove’ to remove them. The following
packages will be upgraded: libwebp-dev libwebp5 libwebpdemux1
libwebpmux1 webp 5 upgraded, 0 newly installed, 0 to remove and 0 not
upgraded. 3 not fully installed or removed. Need to get 423 kB of
archives. After this operation, 3,072 B disk space will be freed. Do
you want to continue? (Y/n) y Get:1 https://esm.ubuntu.com/ubuntu/
trusty-infra-security/main libwebp-dev amd64 0.4.0-4ubuntu0.1~esm1
(203 kB) Get:2 https://esm.ubuntu.com/ubuntu/
trusty-infra-security/main libwebpmux1 amd64 0.4.0-4ubuntu0.1~esm1
(13.7 kB) Get:3 https://esm.ubuntu.com/ubuntu/
trusty-infra-security/main libwebpdemux1 amd64 0.4.0-4ubuntu0.1~esm1
(7,854 B) Get:4 https://esm.ubuntu.com/ubuntu/
trusty-infra-security/main libwebp5 amd64 0.4.0-4ubuntu0.1~esm1 (146
kB) Get:5 https://esm.ubuntu.com/ubuntu/ trusty-infra-security/main
webp amd64 0.4.0-4ubuntu0.1~esm1 (52.2 kB) Fetched 423 kB in 0s (1,059
kB/s) (Reading database … 211709 files and directories currently
installed.) Preparing to unpack
…/libwebp-dev_0.4.0-4ubuntu0.1~esm1_amd64.deb … Unpacking
libwebp-dev:amd64 (0.4.0-4ubuntu0.1~esm1) over (0.4.0-4) … Preparing
to unpack …/libwebpmux1_0.4.0-4ubuntu0.1~esm1_amd64.deb …
Unpacking libwebpmux1:amd64 (0.4.0-4ubuntu0.1~esm1) over (0.4.0-4) …
Preparing to unpack …/libwebpdemux1_0.4.0-4ubuntu0.1~esm1_amd64.deb
… Unpacking libwebpdemux1:amd64 (0.4.0-4ubuntu0.1~esm1) over
(0.4.0-4) … Preparing to unpack
…/libwebp5_0.4.0-4ubuntu0.1~esm1_amd64.deb … Unpacking
libwebp5:amd64 (0.4.0-4ubuntu0.1~esm1) over (0.4.0-4) … Preparing to
unpack …/webp_0.4.0-4ubuntu0.1~esm1_amd64.deb … Unpacking webp
(0.4.0-4ubuntu0.1~esm1) over (0.4.0-4) … Processing triggers for
man-db (2.6.7.1-1ubuntu1) … Setting up apparmor (2.13.6-10) … mv:
invalid option — ‘Z’ Try ‘mv –help’ for more information. dpkg:
error processing package apparmor (–configure): subprocess installed
post-installation script returned error exit status 1 dpkg: dependency
problems prevent configuration of apparmor-profiles:
apparmor-profiles depends on apparmor (>= 2.8.96~2535-0ubuntu1~);
however: Package apparmor is not configured yet.

dpkg: error processing package apparmor-profiles (–configure):
dependency problems – leaving unconfigured Setting up x11-common
(1:7.7+22) … update-rc.d: warning: default start runlevel arguments
(2 3 4 5) do not match x11-common Default-Start values (S)
update-rc.d: warning: default stop runlevel arguments (0 1 6) do not
match x11-common Default-Stop values (none) invoke-rc.d: syntax error:
unknown option “–skip-systemd-native” dpkg: error processing package
x11-common (–configure): subprocess installed post-installation
script returned error exit status 1 Setting up libwebp5:amd64
(0.4.0-4ubuntu0.1~esm1) … Setting up libwebpmux1:amd64
(0.4.0-4ubuntu0.1~esm1) … Setting up libwebpdemux1:amd64
(0.4.0-4ubuntu0.1~esm1) … Setting up libwebp-dev:amd64
(0.4.0-4ubuntu0.1~esm1) … Setting up webp (0.4.0-4ubuntu0.1~esm1)
… Processing triggers for libc-bin (2.19-0ubuntu6.15+esm2) …
Errors were encountered while processing: apparmor apparmor-profiles
x11-common E: Sub-process /usr/bin/dpkg returned an error code (1)

sudo dpkg –configure -a && sudo apt -f install -> it does not work!

 apt-cache policy apparmor

apparmor:
Installed: 2.13.6-10
Candidate: 2.13.6-10
Version table:
*** 2.13.6-10 0
100 /var/lib/dpkg/status
2.10.95-0ubuntu2.6~14.04.4 0
500 http://repo.myloc.de/ubuntu/ trusty-updates/main amd64 Packages
500 http://security.ubuntu.com/ubuntu/ trusty-security/main amd64 Packages
2.8.95~2430-0ubuntu5 0
500 http://repo.myloc.de/ubuntu/ trusty/main amd64 Packages
dpkg -l | egrep -v ‘^ii|rc’
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
+++-=======================================-====================================================-============-===================================================================================================
iF apparmor 2.13.6-10 amd64 user-space parser utility for AppArmor
iU apparmor-profiles 2.13.6-10 all experimental profiles for AppArmor security policies
rF x11-common 1:7.7+22 all X Window System (X.Org) infrastructure