Audit plug-in for MySQL server 7.5.24 errors

I tried to install the MariaDB audit plugin for MySQL server 7.5.24.
I have & # 39; server_audit.so & # 39; downloaded from MariaDB-10.3.11 and think that it is compatible with MySQL 7.5.24.
However, this error occurred while executing the command
"INSTALL PLUGIN server_audit SONAME & # 39; server_audit & # 39 ;;"

ERROR 1126 (HY000): The shared library can not be opened. & # 39; / usr / lib / mysql / plugin / server_audit & # 39; (errno: 2 / usr / lib / mysql / plugin / server_audit: File with shared object can not be opened: No such file or directory)

thanks for any help