Can install mariadb 5 in ubuntu 12.04 or not?


I want to install mariadb 5 in ubuntu 12.04 because the current application was installed using ubuntu 12.04 and mariadb 5. The previous server crashed. So I want to setup new server with same environment for the application. However, I faced some error when I run this command:

 sudo apt-key adv --recv-keys --keyserver hkp://keyserver.ubuntu.com:80 0xcbcb082a1bb943db

The error shows:

"keyserver.ubuntu.com host not found".

May I know, is it because mariadb doesn’t support ubuntu 12.04 anymore? and what is the minimum version of ubuntu mariadb 5 need?

Thank you.