composer – Issues with Drush 10.3.5 version with Drupal 9.0.7 version in Ubuntu 20.04


I installed Drush 10.3.5 version via composer in Drupal 9.0.7 but I am getting a website error as follows after I ran command drush cache-rebuild. I can not access the admin page as well.

The website encountered an unexpected error. Please try again later.
Error: Class ‘DrushLogDrushLog’ not found in DrupalComponentDependencyInjectionContainer->createService() (line 257 of core/lib/Drupal/Component/DependencyInjection/Container.php).

I found somewhere i.e. (https://gorannikolovski.com/blog/drupal-9-and-drush-10) that Drush does not support symfony/var-dumper version 5.*. But I can’t change symfony/var-dumper version in Drupal because Drupal core requires symfony/var-dumper v5.1.10 as follows:

$ composer why symfony/var-dumper

drupal/core-recommended 9.0.7 requires symfony/var-dumper (v5.1.0)
symfony/error-handler v4.4.9 requires symfony/var-dumper (^4.4|^5.0)

So please help me to fix this issue.

Please let me know which Drush version I should use with the latest
Drupal version 9.0.7.

The website issue screenshot as follows:

enter image description here

Also how to fix this website issue so that I can see the front page
and admin page.

Thank You