drupal-composer/drupal-scaffold[dev-master, 2.0.0, …, 2.6.1] require composer-plugin-api ^1.0.0

How can I solve the following problem?

My composer.json file’s content-

“require”: {
“drupal-composer/drupal-scaffold”: “^2.0.0”,
“cweagans/composer-patches”: “^1.6.0”,
“acquia/lightning”: “~3.4.3”,
“drupal/acsf”: “~2.0”,
“drupal/externalauth”: “~1.0”,
“drupal/samlauth”: “^3.0@alpha”,
“drupal/core”: “~8.8.1”,
“drupal/entity_reference_revisions”: “^1.9”,
“drupal/imce”: “^2.4”,
“acquia/cohesion”: “6.5.0”,
“acquia/cohesion-theme”: “6.5.0”,
“acquia/blt”: “^12.0”
},

When I am running composer update, I am getting the below error.

enter image description here