How do I fix the mongodb inside docker container after `mongo:latest` has changed?

I get this error when I build docker container:

upvotocracy-db | {"t":{"$date":"2021-07-14T06:51:26.012+00:00"},"s":"F",  "c":"CONTROL",  "id":20573,   "ctx":"initandlisten","msg":"Wrong mongod version","attr":{"error":"UPGRADE PROBLEM:
 Found an invalid featureCompatibilityVersion document (ERROR: Location4926900: Invalid featureCompatibilityVersion document in admin.system.version: { _id: "featureCompatibilityVersion", version: "4.2" }. See https://docs.mongodb.com/master/release-notes/4.4-compatibility/#feature-compatibility. :: caused by :: Invalid value for featureCompatibilityVersiondocument in a
dmin.system.version, found 4.2, expected '4.4' or '4.9' or '5.0. See https://docs.mongodb.com/master/release-notes/4.4-compatibility/#feature-compatibility.). If the current featureCompatibilityVersion is below 4.4, see the documentation on upgrading at https://docs.mongodb.com/master/release-notes/4.4/#upgrade-procedures."}} 

What can I do to fix? I think mongo:latest was just changed and it doesn’t support my old db.

Here is my docker-compose.yml file:

 22   mongo:
 23     env_file: .env
 24     container_name: ${DOCKER_CONTAINER_MONGO_NAME}
 25     restart: always
 26     image: mongo:latest
 27     env_file: .env
 28     volumes:
 29       - ./mongo_data:/data/db
 30     ports:
 31       - "127.0.0.1:${DOCKER_CONTAINER_MONGO_PORT}:27017"
 32     networks:
 33       - ${DOCKER_NETWORK_NAME}