Install package for 18.x on 20.x


I’d like to install the package openambit on my Ubuntu machine. I recently updated to 20.04.1 LTS from 18.04 LTS.
I searched for the package. It is available for 16.x and for 18.x but not for 20.x. (https://packages.ubuntu.com/search?keywords=openambit)

Is there a way to install it on the newest LTS version?