Is there any way to use @wordpress/i18n for <5.0?

I’m looking to make use of translation strings inside my JS files and unfortunately, I’ve read that @wordpress/i18n doesn’t work <5.0. Are there any tools/libraries that help me with this?