kernel – “depmod” is not allowed to be used

I am trying to build android-x86 https://www.android-x86.org/source.html Branch q-x86 Using ubuntu 20. I followed the instructions and installed all the dependencies mentioned at the page. But I am facing the following error. I don`t know how to deal with it. Google search did not help me at all.

DEPMOD  4.19.175-android-x86-gad005d7cff5c
"depmod" is not allowed to be used. See https://android.googlesource.com/platform/build/+/master/Changes.md#PATH_Tools for more information.
make(1): *** (/home/nadir/androidx86/kernel/Makefile:1404: _modinst_post) Error 1
make(1): Leaving directory '/home/nadir/androidx86/out/target/product/x86/obj/kernel'
make: *** (Makefile:146: sub-make) Error 2
make: Leaving directory '/home/nadir/androidx86/kernel'
FAILED: (W)(2021-05-16T08:15:17-0400)(535663) void cmdline::logParams(nsjconf_t *)():250 Process will be UID/EUID=0 in the global user namespace, and will have user root-level access to files
(W)(2021-05-16T08:15:17-0400)(535663) void cmdline::logParams(nsjconf_t *)():260 Process will be GID/EGID=0 in the global user namespace, and will have group root-level access to files
08:41:17 ninja failed with: exit status 1

How to deal with this because the URL mentioned in the error does not help in this case. On that page there is not even a single time depmode or anything related to it mentioned.