I’m working on a camera switching feature. I’m thinking about the arrangement of the label of the button. To me, we can prompt the user to slide right to enable the front camera and in order to enable the back camera, the user will slide left.
The reason for my opinion is:
We should show the instruction in the button rather than showing the current status.
Is there any user research or different thought?
Thanks in advance.