magento2.3 – Error Composer 1.8.4 on magento 2.3.0 CE

I received this warning:

Warning: Unsupported declaration: strict_types & # 39; in /home/SITE_NAME/public_html/vendor/magento/inventory-composer-installer/src/Plugin.php on line 6

And this mistake:

Parse error: syntax error, unexpected & # 39;: & # 39 ;, expects & # 39; & # 39; or & # 39; & # 39; in /home/SITE_NAME/public_html/vendor/magento/inventory-composer-installer/src/Plugin.php on line 55

Each time I run a composer command line:

Composer -V

I have :
CentOS Linux Release 7.5.1804 (Core); PHP 7.2 (via cPanel); Last magento 2.3.0 CE

Can someone help?