magento2 – Declaration error on magento 2.3.7 site

i am getting below error on my magento 2.3.7 site.
Declaration of MagentoSalesModelOrderRepository::getList(MagentoFrameworkApiSearchCriteria $searchCriteria) must be compatible with MagentoSalesApiOrderRepositoryInterface::getList(MagentoFrameworkApiSearchCriteriaInterface $searchCriteria)

Does any one has any idea about it?