magento2 – How to point apache to use latest PHP?

Ok, here is an issue.

My website was running great. And then it just somehow shows this

Magento supports PHP 7.1.3 or later.

I’v checked the Terminal and it was 5.6.something and I upgrade it.

Now the terminal shows it is 7.4.16, but my website still shows this message when I try to access it with browser.

When i do php –version command

PHP 7.4.16 (cli) (built: Apr 2 2021 04:55:39) ( NTS ) Copyright (c) The PHP Group Zend Engine v3.4.0, Copyright (c) Zend Technologies

Now how to fix this, cause my website “thinks” I’m still with uncompatable PHP?
I’v restarted apache 5 times. No result

Pls check http://apex11.com/