Magento2 – Installation of Magento 2.3 PHP

I am trying to update Magento 2.2 to version 2.3 with the following command:

Composer requires Magento / Product Community Edition = 2.3.0

I get the following error message:

Load Composer repositories with package information
Update dependencies (including required-dev)
Your requirements could not be resolved into an installable package of packages.

Problem 1
- magento / framework 101.0.7 requires php ~ 7.0.13 | ~ 7.1.0 -> Your PHP version (7.2.13) does not fulfill this requirement.
- magento / framework 101.0.6 requires php ~ 7.0.13 | ~ 7.1.0 -> Your PHP version (7.2.13) does not fulfill this requirement.
- magento / framework 101.0.5 requires php ~ 7.0.13 | ~ 7.1.0 -> Your PHP version (7.2.13) does not fulfill this requirement.
- magento / framework 101.0.4 requires php 7.0.2 | 7.0.4 | ~ 7.0.6 | ~ 7.1.0 -> Your PHP version (7.2.13) does not fulfill this requirement.
- magento / framework 101.0.3 requires php 7.0.2 | 7.0.4 | ~ 7.0.6 | ~ 7.1.0 -> Your PHP version (7.2.13) does not fulfill this requirement.
- magento / framework 101.0.2 requires php 7.0.2 | 7.0.4 | ~ 7.0.6 | ~ 7.1.0 -> Your PHP version (7.2.13) does not fulfill this requirement.
- magento / framework 101.0.1 requires php 7.0.2 | 7.0.4 | ~ 7.0.6 | ~ 7.1.0 -> Your PHP version (7.2.13) does not fulfill this requirement.
- magento / framework 101.0.0 requires php 7.0.2 | 7.0.4 | ~ 7.0.6 | ~ 7.1.0 -> Your PHP version (7.2.13) does not fulfill this requirement.
- magento / framework 101.0.7 requires php ~ 7.0.13 | ~ 7.1.0 -> Your PHP version (7.2.13) does not fulfill this requirement.
- magento / framework 101.0.6 requires php ~ 7.0.13 | ~ 7.1.0 -> Your PHP version (7.2.13) does not fulfill this requirement.
- magento / framework 101.0.5 requires php ~ 7.0.13 | ~ 7.1.0 -> Your PHP version (7.2.13) does not fulfill this requirement.
- magento / framework 101.0.4 requires php 7.0.2 | 7.0.4 | ~ 7.0.6 | ~ 7.1.0 -> Your PHP version (7.2.13) does not fulfill this requirement.
- magento / framework 101.0.3 requires php 7.0.2 | 7.0.4 | ~ 7.0.6 | ~ 7.1.0 -> Your PHP version (7.2.13) does not fulfill this requirement.
- magento / framework 101.0.2 requires php 7.0.2 | 7.0.4 | ~ 7.0.6 | ~ 7.1.0 -> Your PHP version (7.2.13) does not fulfill this requirement.
- magento / framework 101.0.1 requires php 7.0.2 | 7.0.4 | ~ 7.0.6 | ~ 7.1.0 -> Your PHP version (7.2.13) does not fulfill this requirement.
- magento / framework 101.0.0 requires php 7.0.2 | 7.0.4 | ~ 7.0.6 | ~ 7.1.0 -> Your PHP version (7.2.13) does not fulfill this requirement.
- magento / framework 101.0.4 requires php 7.0.2 | 7.0.4 | ~ 7.0.6 | ~ 7.1.0 -> Your PHP version (7.2.13) does not fulfill this requirement.

Which is strange since I have the recommended PHP version for Magento 2.3 which is PHP 7.2.13

How can I solve this problem?