When upgrading from Magento 2.2 to 2.3 I use PHP 7.1
However, during the readiness check, I get the following errors:
magento / module-sales 100.1.12 requires php ~ 5.6.5 | 7.0.2 | 7.0.4 | ~ 7.0.6
-> Your PHP version (7.1.26) does not fulfill this requirement.
If it requires at least 7.1, how is it that it now requires php 7.0 for some modules?