opengl – Kmscube under Ubuntu 16.04


I'm trying to run kmscube on Ubuntu 16.04.
I made it with meson and ninja, but I see this error when I try to do it:
i965_dri.so does not support the PCI ID 0xffffffff.
Using the ad 0x287e0f0 with EGL version 1.4

With the modifier ffffffffffffff
Modifiers failed!
Setting the mode failed: permission denied

glxinfo | grep "OpenGL version"
OpenGL Version String: 3.0 Mesa 18.0.5

What I miss
Thanks!