Pasting images from the clipboard into Stack Overflow doesn’t seem to work anymore on Chrome for Linux

I can’t paste images into Stack Overflow anymore. When I press Ctrl + C (with an image from a snipping tool already in the clipboard) nothing happens. Does anyone else have this problem?

I’m on Chrome Version 93.0.4577.63 (Official Build) (64-bit) in Linux UbuntuĀ 18.04.

The snipping tools I tried are Shutter and Screenshot. I get the same behavior on two computers, each running Chrome (and logged into my Chrome account, with my Chrome plugins). One computer is Ubuntu 18.04, and the other is UbuntuĀ 20.04.

The problem seems to exist in the Chrome browser only. In FireFox on the same computer it works fine.

Disabling all plugins in Chrome doesn’t seem to make a difference. Neither does using Incognito Mode. Any idea what could be the problem? It used to work. It’s been a few months since it last worked I think.

To further confuse me, pasting images works fine from my work’s stack enterprise stack overflow system on the same computer and in the same Chrome browser at https://company_name.stackenterprise.co/.

See also my question here: https://meta.stackoverflow.com/questions/411266/pasting-images-from-the-clipboard-doesnt-seem-to-work-anymore-on-chrome-for-lin