¿Qué versión de vim funciona con python 3?


Tengo instalado python 3 y vim 8.2, pero esta versión de vim no se integra con python 3.
Estoy tratando de instalar el plugin YCM pero me muestra un error de que necesita vim compilado con python 3+.