ruby – Gem::LoadError: Specified ‘mysql’ for database adapter,


I am trying to run rake db:setup for my old rails project and it is throwing the following error.

`rake aborted!
Gem::LoadError: Specified 'mysql' for database adapter, but the gem is not loaded. Add `gem 'mysql'` to your Gemfile (and ensure its version is at the minimum required by ActiveRecord).


Caused by:
Gem::LoadError: mysql is not part of the bundle. Add it to your Gemfile.

Tasks: TOP => db:setup => db:schema:load_if_ruby => db:create
(See full trace by running task with --trace)`

this is my ruby version ruby 2.3.8p459 (2018-10-18 revision 65136) (x86_64-linux)

my rails version Rails 4.2.7.1

and mysql version mysql Ver 14.14 Distrib 5.5.56, for linux-glibc2.5 (x86_64) using readline 5.1

Thank you