Avis gave me a defective car and then charged me for towing. Anything I can do?

I rented a car from Avis. The morning I was supposed to return it, the battery in the car remote died. Unfortunately it was one of the cars that starts with a button press and needed the remote battery to be alive for it to start. I called Avis and they had the car towed and then charged me more than $200 for the "service" even though they were the ones who gave me a defective car.

Is there anything I can do to get my money for the towing "service" back?

Edit: I tried holding the remote next to the start button but that didn’t work. Replacing the battery would have meant 30-40$ in Uber costs as I was short on time and was in a suburban area with no guarantee things would work even after that.

boot – Does a working nomodeset means the gpu isn’t defective?

I have an M6600 which runs Kubuntu 20.04. I have problems with the screen sometimes. The laptop boots and I am able to log in. After some while I get a brownish display with vertical stripes. Sometimes it doesn’t show the login screen.

What always works is setting nomodeset in grub. Does this mean my problem is software related? I want to check first before I buy a gpu (even the M6600 gpus are quite expensive right now).

Here is some more information about the M6600:

System:
  Host: Precision-M6600 Kernel: 5.8.0-48-generic x86_64 
  bits: 64 Desktop: KDE Plasma 5 
  Distro: Ubuntu 20.10 (Groovy Gorilla) 
Machine:
  Type: Laptop System: Dell product: Precision M6600 v: 01 
  serial: <superuser/root required> 
  Mobo: Dell model: 04YY4M v: A00 
  serial: <superuser/root required> BIOS: Dell v: A04 
  date: 07/11/2011 
Battery:
  ID-1: BAT0 charge: 86.9 Wh condition: 86.9/98.2 Wh (88%) 
CPU:
  Info: Dual Core Intel Core i5-2520M (MT MCP) speed: 2394 MHz 
  min/max: 800/3200 MHz 
Graphics:
  Device-1: AMD Blackcomb (Radeon HD 6970M/6990M) driver: N/A 
  Device-2: Ricoh type: USB driver: uvcvideo 
  Display: x11 server: X.org 1.20.9 driver: vesa FAILED: ati 
  unloaded: fbdev,modesetting,radeon 
  Message: No advanced graphics data found on this system. 
Network:
  Device-1: Intel 82579LM Gigabit Network driver: e1000e 
  Device-2: Intel Centrino Ultimate-N 6300 driver: iwlwifi 
Drives:
  Local Storage: total: 592.27 GiB used: 29.86 GiB (5.0%) 
Info:
  Processes: 204 Uptime: 22m Memory: 7.73 GiB 
  used: 1.48 GiB (19.1%) Shell: Bash inxi: 3.1.07 

drivers – Is my RX 580 defective or has been tempered with?

So some time ago I purchased a used RX 580 4GB to have as a temporary gaming GPU.

All seemed fine on paper, but it ended up with me having to open up my gpu, change the thermal paste, and even flash the BIOS since it was acting very strange and it’s config wasn’t regular from what I remember.

After all of that work, the gpu ran fine but my 2nd monitor (DVI) is green and only goes away for a short period of time when I completely remove the GPU from the device manager but it always comes back.
Now I have a problem where I try to install drivers and it goes through but I get an error 1603.
This morning it started to freeze on me while idle on windows but that stopped after I reinstalled the drivers and got the error of course.

Now it is ramping up to 3000RPM+ on more than 75C

I’m just wondering what I can do other than what I’ve already done.
Still need this GPU till the end of the year and I don’t want to crazy while I don’t hear anything else other than it ramping up like a jet engine.

Note: if I had automatic fan curves on the AMD adrenaline software, it never wanted to calm down with the fans until it was 100% cool. So it was always on 2400-3000RPM so I set a fan curve on MSI Afterburner for now.

Edit:

  • Everything was regular and okay yesterday so this happening from yesterday night to today morning is really odd.

probability – Defective products – Mathematics Stack Exchange

A company sends 30% of its product to Client A and 70% to Client B. Client A reports that 5% of the products it received are defective, whereas Client B reports that 4% of products received are defective. The defective products are returned back to the company.

What is the probability of a returned defective product coming from Client B?

4/9.

1/2.

5/9.

28/43.

None of the above.

The setting the same as in last question.

What is the probability that a product is sent to Client A and is defective?

0.01.

0.015.

0.02.

0.04.

None of the above.

post processing – How can I remove color cast created by a defective scanner?

That is not a colour cast. A colour cast is an overall tint or bias toward a certain colour. This can be fixed by pushing the colour balance the other way. The image you posted is simply missing the red channel entirely. Regular techniques to shift the colour balance wont work as there is no red* to boost

This cannot be fixed unless you fill in the missing data somehow.

* my initial diagnosis of missing red channel was based on the cyan background, cyan is 0% red, 100% green 100% blue, which is exactly what you get when you start with a white (100/100/100) background and drop (zero) the red values. However upon examination, there is data in the red channel but it’s corrupt / not what you would expect to find.


Ok, so what can you do? Images of faces have very little blue data, so the only good data we have is the green channel by itself, which is effectively a greyscale image.

A skilled photoshop artist could recolour a greyscale image, but that’s a complex process. The only thing that can be done simply is apply a skin colour to the whole image.

Another option is to attempt to rebuild the red channel somehow. Here I’ve rebuilt the red channel using the channel mixer using 60% of the original red channel and adding 60% of the green channel.

Given the aforementioned lack of colour information in the other channels this is really akin to applying a single colour to a greyscale image (though it does preserve a small amount of information from the otherwise defunct red channel). Using curves to blacken the hair a bit and reducing saturation yeilds this result, which is about as good as you will get without manually masking and recolouring each area!

optics – Would you consider this lens (Samyang 8mm CS II) defective?

I purchased a new Samyang 8mm F3.5 UMC Fish-eye CS II today. After I made my first shot with it I immediately noticed a flaw. At f/3.5 the flare of bright objects is shifted towards the bottom (and just a little to the left).

I have quite few lenses and have never seen such a thing, Only my old Revuenon 1.4/50mm does it but in very subtle way. The flare is shifted to the left and it is barely noticeable, in fact I noticed it after purchasing the Samyang, and the effect is negligible (just few pixels difference).

The lens is usable after f/5 and flare seems completely disappear at f/5.6 which effectively makes the lens at best f/5 8mm.

I don’t mind flares, if they are even around the object, but such flares makes photos just ugly.

Is this effect considered normal?

Here are photos made with normal position of camera and rotated. The camera is Pentax K5.

enter image description here

xiaomi – implant memory chip of a defective phone in a new working phone. Is it possible?

I broke my Xiaomi Mi9 phone so that it cannot be repaired (water damage). Do you think it is possible to solder the internal memory chip into a new phone of the same model? I know it's technically possible. But I couldn't find the answer if the date on the store will also be accessible.
What do you think? I have a repair station, they say it is technically possible, but they cannot guarantee it. I would like to find out what the chances are.
It would cost me at least $ 500 (new phone plus repair costs). So I have to calculate whether it's worth it.

Thank you for any help.

The battery door switch on the 1100D is defective. How can the problem be solved?

Yesterday, a tiny plastic part broke off the microswitch on the inside of the camera housing and turned it into a fancy paperweight. Why Canon would make the most important part of the camera from less than a millimeter thick plastic is a mystery to me.

My question is: is there a way to override this switch? I have never needed the functionality provided by the switch and do not intend to start now.

Package management – Problems with the apt-get upgrade and the apt-fix defective installation

I upgraded 18.10 to 19.10 by changing the source.dist file
Otherwise nothing from the old 18.10 could be installed

When I try to run

sudo apt-get upgrade

I understand that

Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
 mysql-server : Depends: mysql-server-8.0 but it is not installed
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

And when I run

sudo apt --fix-broken install

I understand that

Reading package lists... Done
Need to get 29.5 MB of archives.
After this operation, 84.7 MB of additional disk space will be used.
Do you want to continue? (Y/n) y
Get:1 http://archive.ubuntu.com/ubuntu eoan/main amd64 at amd64 3.1.23-1ubuntu1 (38.7 kB)
Get:2 http://archive.ubuntu.com/ubuntu eoan-updates/main amd64 mysql-client-core-8.0 amd64 8.0.19-0ubuntu0.19.10.3 (4,188 kB)
Get:3 http://archive.ubuntu.com/ubuntu eoan-updates/main amd64 mysql-client-8.0 amd64 8.0.19-0ubuntu0.19.10.3 (22.0 kB)
Get:4 http://archive.ubuntu.com/ubuntu eoan/main amd64 libmecab2 amd64 0.996-6 (257 kB)
Get:5 http://archive.ubuntu.com/ubuntu eoan-updates/main amd64 mysql-server-core-8.0 amd64 8.0.19-0ubuntu0.19.10.3 (17.0 MB)
Get:6 http://archive.ubuntu.com/ubuntu eoan-updates/main amd64 mysql-server-8.0 amd64 8.0.19-0ubuntu0.19.10.3 (1,215 kB)
Get:7 http://archive.ubuntu.com/ubuntu eoan/main amd64 mecab-utils amd64 0.996-6 (4,856 B)
Get:8 http://archive.ubuntu.com/ubuntu eoan/main amd64 mecab-ipadic all 2.7.0-20070801+main-2.1 (6,714 kB)
Get:9 http://archive.ubuntu.com/ubuntu eoan/main amd64 mecab-ipadic-utf8 all 2.7.0-20070801+main-2.1 (4,380 B)
Fetched 29.5 MB in 1s (39.5 MB/s)
Preconfiguring packages ...
(Reading database ... 195899 files and directories currently installed.)
Preparing to unpack .../at_3.1.23-1ubuntu1_amd64.deb ...
Failed to reload daemon: Access denied
Failed to retrieve unit state: Access denied
Failed to stop atd.service: Access denied
See system logs and 'systemctl status atd.service' for details.
invoke-rc.d: initscript atd, action "stop" failed.
dpkg: warning: old at package pre-removal script subprocess returned error exit status 1
dpkg: trying script from the new package instead ...
Failed to reload daemon: Access denied
Failed to retrieve unit state: Access denied
Failed to stop atd.service: Access denied
See system logs and 'systemctl status atd.service' for details.
invoke-rc.d: initscript atd, action "stop" failed.
dpkg: error processing archive /var/cache/apt/archives/at_3.1.23-1ubuntu1_amd64.deb (--unpack):
 new at package pre-removal script subprocess returned error exit status 1
Failed to reload daemon: Access denied
Failed to reload daemon: Access denied
Failed to retrieve unit state: Access denied
Failed to start atd.service: Access denied
See system logs and 'systemctl status atd.service' for details.
invoke-rc.d: initscript atd, action "start" failed.
Failed to get properties: Access denied
dpkg: error while cleaning up:
 installed at package post-installation script subprocess returned error exit status 1
Errors were encountered while processing:
 /var/cache/apt/archives/at_3.1.23-1ubuntu1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Any suggestions?

repair – How do I open the defective battery compartment of my Canon PowerShot SX100 IS?

Rushing – more later if it looks like it might be useful:

I have no experience with this particular camera.
But work according to general principles.

The slots on A and B are locking slots.
A pin penetrates the slot when the door is closed and moves into the locking position under the back of the hand when the door is moved sideways.
The red arrows at A indicate the path that the locking pin on the body would take to unlock it. The door moves in the opposite direction. BUT it is not obvious that there is a pin or tab at B in slot B. Slot A can snap into place under the edge of the housing at E. Or the door can be used in several models and the locks on A and B CANNOT be used.

A lock that is used is in
C with the current locomotive tab at D. This works with the Bendt-Lock arm at H. The arm at G with its shape indicated by a vent line is inserted into the space at C, and the Tipo slides under D when the The door is pushed into the locked position.

It is not obvious what happened in your case, but if this were my camera, I would consider the following.

  • Hold the camera down with your right hand and hit the top sharply with your left hand so that a muffled but solid impact occurs. Repeat several times. This has the effect of driving the batteries into the body and possibly removing an obstacle.

  • At H, insert a thin, stiff metal object along the line of the purple arrow. A nail file or a piece of spring steel (as used in some large wooden boxes as strapping when shipping). The goal is to work between door and hook at H and try to release the sliding effect of the lock.

  • Try to pry with a thin metal object between the body and the door (outside on the body side of A) to move the door in the unlocking direction. Tapping the camera gently but firmly during the experiment can help.

  • Use a drill with a diameter of approx. 6 mm (Really!) To drill into the door on the outside next to point D so that you can see and access the top of lock H WITHOUT DAMAGING IT. Once you are ONLY through the outside wall of the door, you can use a hand-held reamer or a larger drill (10 mm) to enlarge the hole without damaging the hook at H. This way you can determine if the hook is jammed. You can cut the edge around hook H without damaging H. IF this is the only lock, the door can be opened or partially opened without sliding.

    You can also use this hole at the edge of the hole to apply more force in the direction of being pushed open. As long as you don't damage hook G, everything you eat for dinner is marked on the door. The hole can be filled easily.

    Alsop, doors can be cheaply available on a used camera or as a spare part. If you attack the door gradually, you can open it at the appropriate time. If the actual camera is undamaged, it should be possible to install a new door after the problem has been identified and resolved if it is in the body.

Note that the two plastic bars at D should prevent the battery from being inserted with the opposite polarity. If someone succeeds in closing the door with a battery with the wrong polarity, it puts immense pressure on the door – it may only take a lot of force to push the door.

It is not obvious that the white material near G should have any effect. But I can be wrong.

See picture below.

Enter image description here


added: Despite the counter option of the phantom downvoter, the above information can be helpful when opening

If I had your additional information about the lock button, I would try to insert lever objects (e.g. screwdriver tips) into the areas around the pinched button and apply extra force in the desired direction.