magento2 – I have to disable the MSI and enable the usual qty field only in the magento 2.3.5 version

I have to disable the MSI and enable the usual qty field only in the Magento 2.3.5 version

How to Disable Source in Multi-source Inventory (MSI) Magento 2.

I tried to use the modules listed on this blog, via the composer. It removes the modules but I am still not getting the usual qty and advance inventory fields in the product form.

I also tried some limited modules which were installed during the magento installation, and not required.
but it still didn’t worked.
the list of those modules is below, in the post.
so I just wanted to know, what is that which I am missing here, and if there is any solution which someone has tried ??

Magento_CatalogInventoryGraphQl

Magento_InventoryAdminUi

Magento_InventoryAdvancedCheckout

Magento_InventoryBundleProduct

Magento_InventoryBundleProductAdminUi

Magento_InventoryCache

Magento_InventoryCatalog

Magento_InventoryCatalogAdminUi

Magento_InventoryCatalogSearch

Magento_InventoryConfigurableProduct

Magento_InventoryConfigurableProductAdminUi

Magento_InventoryConfigurableProductIndexer

Magento_InventoryConfiguration

Magento_InventoryDistanceBasedSourceSelection

Magento_InventoryDistanceBasedSourceSelectionAdminUi

Magento_InventoryDistanceBasedSourceSelectionApi

Magento_InventoryElasticsearch

Magento_InventoryExportStock

Magento_InventoryExportStockApi

Magento_InventoryGraphQl

Magento_InventoryGroupedProduct

Magento_InventoryGroupedProductAdminUi

Magento_InventoryGroupedProductIndexer

Magento_InventoryImportExport

Magento_InventoryLowQuantityNotification

Magento_InventoryLowQuantityNotificationAdminUi

Magento_InventoryProductAlert

Magento_InventoryRequisitionList

Magento_InventoryReservationCli

Magento_InventoryReservations

Magento_InventorySalesAdminUi


Magento_InventorySalesFrontendUi

Magento_InventorySetupFixtureGenerator

Magento_InventoryShipping

Magento_InventoryShippingAdminUi

Magento_InventorySourceSelection

miracast – Where is the “enable wireless display” option on Motorola g6

When I Settings / Connected Devices./ Cast option on my Motorola G6, all I get is a screen saying “No nearby devices were found”. (My TV is on the same network, it has screen mirroring enabled, works fine with Huawei Y6 and can be found from this phone in you’re youtube app)

It doesn’t even seem to spend any time searching for devices. One solution I’ve found online is that I should have “Wireless Display” enabled. But this screen doesn’t have any sort of menu or options. Is that option somewhere else?

Screen Mirroring apps also seem to advise that this option be enabled but they all seem to just be links to this screen so that’s no good…

applications – How do I enable a forced stop & disabled Bluetooth Share app on Android 4.0.4 (Ice Cream Sandwich)

Over enthusiastic to disable many distracting apps on my Sony Xperia U (ST25i) I went “settings>apps>all” and disabled away. Where no disable option was available, I clicked on force stop. With Bluetooth Share I stupidly took it to be a social networking app and disabled it, later force stopping it. Dumb, I know, but how do I get it back? I’m fairly new to all of this, obviously, so please be very specific in responding. Many thanks.

Enable gzip with docker and bitnami/nginx

I deployed a website with docker and bitnami/nginx as image: https://www.10studio.tech/demo. After deployment, I realized that files like analyzejs.js was not gzipped:

enter image description here

Here is docker-compose.yml:

version: "3"
services:
  docusaurus:
    image: bitnami/nginx:1.16
    restart: always
    volumes:
    - ./build:/app
    - ./certs:/certs:ro
    - ./my_server_block.conf:/opt/bitnami/nginx/conf/server_blocks/my_server_block.conf:ro
    ports:
    - "3001:3001"
    - "3002:3002"

Here is my_server_block.conf:

server {
  listen  3002;
  absolute_redirect off;
  root  /app;

  location = / {
    rewrite ^(.*)$ https://$http_host/docs/introduction redirect;
  }

  location / {
    try_files $uri $uri/ =404;
  }
}

server {
  listen  3001 ssl;

  ssl_certificate      /certs/server.crt;
  ssl_certificate_key  /certs/server.key;

  ssl_session_cache    shared:SSL:1m;
  ssl_session_timeout  5m;

  ssl_ciphers  HIGH:!aNULL:!MD5;
  ssl_prefer_server_ciphers  on;

  location / {
    proxy_pass http://localhost:3002;
    proxy_redirect off;
    proxy_set_header Host $host:$server_port;
    proxy_set_header X-Forwarded-For $proxy_add_x_forwarded_for;
    proxy_set_header X-Forwarded-Ssl on;
  }
}

Here is /opt/bitnami/nginx/conf/nginx.conf, where gzip seems to be enabled:

I have no name!@8317023de7ec:/app$ cat /opt/bitnami/nginx/conf/nginx.conf
# Based on https://www.nginx.com/resources/wiki/start/topics/examples/full/#nginx-conf
# user              www www;  ## Default: nobody

worker_processes  auto;
error_log         "/opt/bitnami/nginx/logs/error.log";
pid               "/opt/bitnami/nginx/tmp/nginx.pid";

events {
    worker_connections  1024;
}

http {
    include       mime.types;
    default_type  application/octet-stream;
    log_format    main '$remote_addr - $remote_user ($time_local) '
                       '"$request" $status  $body_bytes_sent "$http_referer" '
                       '"$http_user_agent" "$http_x_forwarded_for"';
    access_log    "/opt/bitnami/nginx/logs/access.log";
    add_header    X-Frame-Options SAMEORIGIN;

    client_body_temp_path  "/opt/bitnami/nginx/tmp/client_body" 1 2;
    proxy_temp_path        "/opt/bitnami/nginx/tmp/proxy" 1 2;
    fastcgi_temp_path      "/opt/bitnami/nginx/tmp/fastcgi" 1 2;
    scgi_temp_path         "/opt/bitnami/nginx/tmp/scgi" 1 2;
    uwsgi_temp_path        "/opt/bitnami/nginx/tmp/uwsgi" 1 2;

    sendfile           on;
    tcp_nopush         on;
    tcp_nodelay        off;
    gzip               on;
    gzip_http_version  1.0;
    gzip_comp_level    2;
    gzip_proxied       any;
    gzip_types         text/plain text/css application/x-javascript text/xml application/xml application/xml+rss text/javascript;
    keepalive_timeout  65;
    ssl_protocols      TLSv1 TLSv1.1 TLSv1.2;

    include  "/opt/bitnami/nginx/conf/server_blocks/*.conf";

    # HTTP Server
    server {
        # port to listen on. Can also be set to an IP:PORT
        listen  8080;

        location /status {
            stub_status on;
            access_log   off;
            allow 127.0.0.1;
            deny all;
        }
    }
}

Does anyone know what’s wrong here and how I could enable gzip?

Frontend – Is there a way to disable or enable text wrapping in cells?

I am trying to generate "Program" Cells, but my problem is different "Code" Cells, "Program" Cells automatically start wrapping text when the line is too long for the screen. Is there an option or something to do this "Program" Cells have no text wrap, so very long lines of code may disappear from the screen, but remain on the same line as "Code" Cells.

Here is an example "Program" Cell:

long=StringJoin@Table[".",1000];
CellPrint@Cell[TextData[{
    StyleBox["Code:",FontWeight->"Bold"],"   ",
    " ... very long piece of code "<>long,"n",
    StyleBox["Comment:",FontWeight->"Bold"],
    " ... very long comment ......"<>long
}], "Program"]

Here is an example "Code" Cell:

CellPrint@Cell[TextData[{
    StyleBox["Code:",FontWeight->"Bold"],"   ",
    " ... very long piece of code "<>long,"n",
    StyleBox["Comment:",FontWeight->"Bold"],
    " ... very long comment ......"<>long
}], "Code"]

docker – Getting error Cannot enable Hyper V service in Windows 10 , even though i have already enabled it in program&features

Getting error Cannot enable Hyper V service in Windows 10 , even though i have already enabled it in program&features

Computer Management under Services and Applications / Services at Hyper-V Host Compute and Hyper-V Virtual Machine Management, are also set to ‘enabled’

when i click on docker app to open, I see “linux containers are starting” on right below corner and after like 10 secs I get that error pop up.

Image of error pop up