MIKROTIK – Join 2 different IP networks

Scenario:

I have 1 ISP.
The Mikrotik router is connected to that ISP in ether1 (192.168.0.3).
Mikrotik gives out DHCP addresses 10.0.0.0/8. My PC is connected to it (10.0.0.6).
The other network has a router(ddwrt) that gives out 10.1.1.1/8 addresses

I want network 10.0.0.x to be able to connect with network 10.1.1.x, specifically my PC to monitor other computers on the other network.
How can I proceed of this? Thank you so much!

Redundant Mikrotik switch bonding modes

All the posts I can find about redundant switches only address the servers connected to the switches. I need to confirm my configuration on both the servers and the router handling the traffic.

We’re using Mikrotik routers and switches and I’m planning the following configuration.

                         +----------+
            +------------+ CCR 1072 +-------------+
            |       sfp1 +----------+ sfp2        |
            |         bond (balance-xor)          |
      +-----+----+                          +-----+----+
      |          |                          |          |
      | switch A +                          + switch B |
      |  CRS 317 |                          |  CRS 317 |
      +-----+----+                          +-----++---+
            |                                     |  
            |             +-------+               |
            +-------------+ host1 +---------------+
                     eth0 +-------+ eth1
                     bond (active/backup)

There’s no link or stacking of the switches. I don’t need to load balance I’m just looking for redundancy at this stage. I had considered active/backup on the router side too but if sfp1 fails on the router and eth0 on the host can still reach the switch I wondered if that would stay up and traffic would stop.

Am I on the right track here?

Is there anything I need to consider like STP for example?

Should I use 802.3ad instead?

need a M247 Frankfurt Mikrotik VPS

need a M247 Frankfurt Mikrotik VPS | Web Hosting Talk


‘);
var sidebar_align = ‘right’;
var content_container_margin = parseInt(‘350px’);
var sidebar_width = parseInt(‘330px’);
//–>









  1. need a M247 Frankfurt Mikrotik VPS


    Hi,

    I need a Mikrotik VPS which is located in M247 Ltd Frankfurt.

    Thanks













Similar Threads


  1. Replies: 10


    Last Post: 04-17-2011, 03:58 PM


  2. Replies: 7


    Last Post: 07-01-2009, 08:10 AM


  3. Replies: 3


    Last Post: 01-04-2003, 11:06 AM



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  








mikrotik api php help with api

This is a small fragment of my API to do the query. I don't want to work with someone who can help me solve this problem, thanks.
It doesn't work, I don't get any results. On the contrary, the website is loading.

Demonstration of the API from mikrotic api PHP

  $getinterfacetraffic = $API->comm("/tool/torch", array(
                                 "interface" => "$interface",
                                ));
                                $valor=array($getinterfacetraffic); 
                               print_r($valor);

networking – explanations for differences between Internet bandwidth measurements with MikroTik and local clients

Problem:

I use an internet provider that offers a symmetrical gigabit internet.
I recently noticed a noticeable slowdown in my Internet connection (up to 50 Mbit / s and up to 100 Mbit / s, LAN). A few months ago I reached speeds around 900/950 with exactly the same hardware / software setting.

My provider sent me a new fiber patch cable and a certified, gigabit-capable router for debugging.

I repeated the speed measurements according to the instructions of my provider:
https://www.init7.net/de/support/faq/speedtest/ with https://init7.speedtest.net/
with 3 Win10 clients and 1 Ubuntu 19.1 client. All firewalls and antivirus software were disabled during the test. All clients have gigabit-capable hardware. I still couldn't get better speeds.

For further debugging, my provider sent me a new fiber patch cable and a MikroTik router (CCR1009-8G-1S-1S +, RouterOS v6.39.2) and carried out remote speed measurements directly on the MikroTik router. They reported speeds of 900/900 Mbit / s directly on the MikroTik.

Now my provider states that my local customer is causing a slowdown in internet bandwidth.
I really doubt that something is wrong with my local customers.

Question:

Is there a possible explanation for the differences between the Internet bandwidth measured with the MikroTik and the local clients?

Firewall – how to port RDP to Mikrotik RB750r2

Please read my advice before implementing this.

/ip firewall nat
add action=dst-nat chain=dstnat comment="RDP" disabled=no dst-port=3389 protocol=tcp to-addresses=(PRIVATE IP of RDPhost) to-ports=3389

It is a common security method not to use port forwarding for RDP as you are most likely to be hacked.

Read here how you can save with a source address. If you read and see that you are prompted to switch to a non-standard port to secure RDP, it only increases security by 1%.

Firewall – What can I do about unwanted talent access attempts on a MikroTik router?

I recently received the following messages in the log of my MikroTik router:

echo: system,error,critical login failure for user root from 2.180.243.165 via telnet
echo: system,error,critical login failure for user user from 81.213.76.177 via telnet
echo: system,error,critical login failure for user root from 2.180.31.232 via telnet
echo: system,error,critical login failure for user root from 2.180.243.165 via telnet
echo: system,error,critical login failure for user user from 2.180.31.232 via telnet
echo: system,error,critical login failure for user root from 31.211.69.5 via telnet
echo: system,error,critical login failure for user mother from 81.213.76.177 via telnet
echo: system,error,critical login failure for user root from 2.180.31.232 via telnet
echo: system,error,critical login failure for user root from 31.211.69.5 via telnet
echo: system,error,critical login failure for user supervisor from 2.180.243.165 via telnet
echo: system,error,critical login failure for user root from 2.180.31.232 via telnet
echo: system,error,critical login failure for user root from 81.213.76.177 via telnet
echo: system,error,critical login failure for user guest from 2.180.243.165 via telnet
echo: system,error,critical login failure for user admin from 31.211.69.5 via telnet
echo: system,error,critical login failure for user Admin from 81.213.76.177 via telnet
echo: system,error,critical login failure for user admin from 2.180.31.232 via telnet

Seems like someone tried to access my router. So I've added the following firewall rule:

/ip firewall filter
add action=drop chain=input src-address=!192.193.194.1-192.193.195.255

The address of my internal network is 192.193.195.0/24 and ADSL usage 192.193.194.0/24 Network address; So I block all other incoming traffic for now, but The problem is:

  1. I need to set up port forwarding to use RDP.
  2. I need to set up WOL over WAN (Internet)

Questions are:

  1. How can I do that if I block all traffic?
  2. I should just deactivate it telnet?
  3. any better solution?

Configure mikrotik so that communication between WIFI clients and LAN clients is possible

I have a client connected via LAN interface with mikrotik hap lite
and mikrotik is connected to wifi access point
and my laptop is also connected to wifi access point I would like to configure mikrotik so that the communication between laptop and lan client is possible

I've tried Bridge, but the laptop can see the Mikrotik using the access point's DHCP server, but the client is not displayed. Here is the scheme of my setup:

Lan Client —- LAN —> Mikrotik —- WIFI —-> Intertnet Access Point <—- WIFI —- Laptop

DreamProxies - Cheapest USA Elite Private Proxies 100 Private Proxies 200 Private Proxies 400 Private Proxies 1000 Private Proxies 2000 Private Proxies ExtraProxies.com - Buy Cheap Private Proxies Buy 50 Private Proxies Buy 100 Private Proxies Buy 200 Private Proxies Buy 500 Private Proxies Buy 1000 Private Proxies Buy 2000 Private Proxies ProxiesLive Proxies-free.com New Proxy Lists Every Day Proxies123