magento 1.9 – No Shipping quotes being returned – receiving “Access Denied”

The UPS Shipping Method suddenly stopped working yesterday. Upon enabling debugging for the service, it returns:

    [result] => <HTML><HEAD>
<TITLE>Access Denied</TITLE>
</HEAD><BODY>
<H1>Access Denied</H1>

You don't have permission to access "http&#58;&#47;&#47;www&#46;ups&#46;com&#47;using&#47;services&#47;rave&#47;qcostcgi&#46;cgi&#63;" on this server.<P>
Reference&#32;&#35;18&#46;44bc7768&#46;1610719663&#46;4729d456
</BODY>
</HTML>

I know it’s likely to be a local configuration issue, but also wondering if the UPS endpoint was removed or changed recently?

I’m not sure how best to proceed. Any pointers would be greatly appreciated.

amazon web services – Node.js – AWS SNS Only HTTPS EndPoint not receiving any data from AWS, if Used HTTP, working perfectly fine

Issue: I’m not receiving any subscription confirmation token data on HTTPs endpoint. I’ve tested using HTTP and it’s receiving all data.

What I’ve tried already:

  1. whole AWS documentation tried [each & every step]
  2. finding through google and spent so much time on that, then I came here!
  3. I’m using EC2 and instance is public means can hit get/post request from Postman and on browser, so it’s not that issue, i’m sure.
  4. disabled my anti-malware and still HTTP receiving the request meaning my firewall isn’t blocking any AWS sending request mechanism
  5. tried on different ports, HTTP works fine, HTTPS doesn’t!

My primary educated guess is that the culprit is the SSL Certificate, because in aws documentation, they mentioned that if the CA is not recognizable from AWS then they might not send the data. I’m using .PFX file with passphrase.

email – Receiving Unwanted Password Reset

A while back I had added a secondary email address to Apple ID which had not belonged to me. A few years later I keep receiving messages of activity of that account (reset the password, change of details, etc.).

My Apple ID account is not associated with that account, I just receive emails from that account with information, because I added my mail as secondary mail.

I do not want to receive these emails. I cannot reach this person.

wallet – ‘Create a new receiving address’ is greyed out, why?

on the new wallet I created the button for ‘create new receiving address’ is greyed out. I’ve tried looking for answers over several places but most the guides and posts are outdated.

Also the wallet says its encrypted and locked, and on 0.20.1 There does not seem to be an unlock button under ‘File’ or ‘Settings’. I did try to make a send txn where it asked the passphrase to unlock, but given there’s no bitcoin in the wallet it failed, but I tried this to see if I could unlock the wallet.

Please help, the default wallet and a new wallet I created (without a passphrase) have no issues on generating a new receiving address, however this encrypted one, I can’t click the button to generate a new receiving address, and I can’t understand why. I’ve also enabled ‘coin control features’.

Help,

WhatsApp on Android 11: getting rid of all notifications except for receiving messages?

I have recently installed WhatsApp on a new phone with Android 11. For some reason, WhatsApp keeps bothering me with tons and tons of notifications. ‘Backing up’ or ‘Checking new messages’ or ‘WhatsApp Web is active’ and whatever.

I’ve never seen this behaviour before on my previous installment (which was on Android 8 or 9) but it’s quite annoying.

I can of course disable WhatsApp notifications entirely. However I do want to receive notifications in case of actual messages. I just want to disable to other ones.

I’ve been looking in WhatsApp Settings > Notifications but I can’t seem to find any way to do so.

Is this possible, and how?

WhatsApp on Android 11: getting rid of all notifications except for receiving messages?

I have recently installed WhatsApp on a new phone with Android 11. For some reason, WhatsApp keeps bothering me with tons and tons of notifications. ‘Backing up’ or ‘Checking new messages’ or ‘WhatsApp Web is active’ and whatever.

I’ve never seen this behaviour before on my previous installment (which was on Android 8 or 9) but it’s quite annoying.

I can of course disable WhatsApp notifications entirely. However I do want to receive notifications in case of actual messages. I just want to disable to other ones.

I’ve been looking in WhatsApp Settings > Notifications but I can’t seem to find any way to do so.

Is this possible, and how?

Can I change current receiving address in Bitcoin Wallet app?

The wallet generates a new receiving address every time you touch the “Request coins” button at bottom left. This is normal and is done for privacy reasons. The last one in the list is labelled “This is your current address for receiving” but you can re-use earlier ones if you don’t care about privacy or if you really know what you are doing (e.g. receiving regularly recurring payments from same person).

There is no need to do anything with old addresses. They can be reused if you really need to but there is no harm in leaving them alone.

If you want to generate new old-style addresses for receiving payment from someone with old software, I don’t see any way to do that with the current version 8.08 settings menu. It always generates new-style Bech32 addresses with a bc1 prefix so far as I can see.

linux – Charles not receiving requests once forticlientssl vpn is on device

I’m trying to get requests on charles from a android device. I’m able to get the response without forticlientssl vpn is connected on phone. Once connected it just doesn’t receive any requests on charles. i have spent two days already to find solution on this website but nothing have worked so far. Can someone give any suggestion on how to connect my device with it.

I’m using charles 4.6.1 and forticlientssl version 6.4.1

lost transactions – After receiving bitcoin, they were sent to an unknown address 16 minutes later

I received BTC payment from my friend by qr code scaning on date 31st July (1 day before 1st August HF).

https://www.blocktrail.com/BTC/tx/8710bdb6f1d34e882bab7fbbdb4b94266032672c54a042df88e25d1518ab40a8

The incoming transaction has shown on my wallet (Mycelium) as unconfirmed with another transaction says all BTC has sent out immediately to a address I never known before.

https://www.blocktrail.com/BTC/tx/176dfd5d7f28fafef60e071588bb464a6426382d8ef5315d57e5b5852c1e0e48) (as non standard transaction with version 2)

After I reload it says network error and the most of my transaction history disappeared from wallet till now.

This make all my BTC has stuck in address 1MDJk9xhPVyVH3RcXmhYBRL9bJrwgAbsN3 without move till date 4th November (nearly segwit2x) all BTC has sent to another address again.

This is huge amount of BTC for me, I tried so hard to find the answer what happen with my BTC but really has no idea. But I’m sure my wallet not compromised and my BTC still sit in that address without used.

I have 0.5 BTC and 0.5 BCH for reward if I can get it back. It’s not so much but please help me…

I apologize for my poor English language skill, You can ask me for more information to understand clearly.

mx record – Gmail: Receiving Microsoft verification emails

I use Gmail (GSuite) for my email – on a custom domain.
It works flawlessly.

Through months though, when I try to log into my Microsoft/Live account, and it requests a security/verification code, I never receive these emails. That has been going on through more than half a year. Not a single email was ever received.

  • I’m 100% sure it’s not in the spam folder
  • I’m also 100% sure I’ve entered the correct email in Microsoft/Live
  • I also looked under Gmail settings to ensure Microsoft’s domain wasn’t blacklisted
  • Since this has been going on for so long, I’m also sure I’ve been patient 🙂

I have triple-checked my MX records and they’re all good.

Does anyone have any idea what can cause this? From what I know it’s only Microsoft-emails which never arrive in my Gmail environment. Everything else works just fine. I’ve read that other people have similar problems, but I haven’t been able to find a solution.

I’ve done a “security replacement” on the account, but that will not work until in 30 days.