unable to install with composer

I have a problem with composer. I try to install module with composer, but all the time i see file_put_contents(//.csslintrc): failed to open stream: Permission denied

I tried with permissions: $USER:$USER and $USER:www-data and www-data:www-data. Nothing works.

I upgrade composer to 2. I use Drupal 9.1.5